Discussion:
Code erreur 11 sur lave vaisselle Ariston
(trop ancien pour répondre)
paul
2017-09-07 12:28:44 UTC
Permalink
Bonjour,

en ce moment rien ne marche pour moi…
j’ai un problème sur un lave vaisselle Hotpoint Ariston LFT 228 A /HA
J’ai le code erreur 11

Pourtant je ne crois pas (j'espère) que ça soit un gros problème : le
lave-vaisselle était déjà en marche sur un programme long. Trop long et
j’étais pressé : j’ai éteint le LV - rallumé - sélectionné un programme
rapide - je crois me souvenir d’avoir entendu le lave vaisselle se
purger (?) et redémarrer sur le cycle court… … mais PAF clignotements
et erreur 11.

Je l’ai mis hors tension électrique pendant quelques temps (j’ai lu que
ça faisait un reset). Mais ça ne marche toujours pas et je récupère
cette erreur 11 dans les première minutes d’un nouveau cycle de lavage…

Un problème de pompe de cyclage et sa turbine ?
J’ai désencastré le LV et ouvert le fond. Mais là je ne sais pas quoi
faire, ni même si c’était utile….
<Loading Image...>

A l’aide !
;-)

merci
Paul
bp
2017-09-07 12:46:35 UTC
Permalink
Post by paul
Bonjour,
en ce moment rien ne marche pour moi…
j’ai un problème sur un lave vaisselle Hotpoint Ariston LFT 228 A /HA
J’ai le code erreur 11
Pourtant je ne crois pas (j'espère) que ça soit un gros problème : le
lave-vaisselle était déjà en marche sur un programme long. Trop long et
j’étais pressé : j’ai éteint le LV - rallumé - sélectionné un programme
rapide - je crois me souvenir d’avoir entendu le lave vaisselle se purger (?)
et redémarrer sur le cycle court… … mais PAF clignotements et erreur 11.
Je l’ai mis hors tension électrique pendant quelques temps (j’ai lu que ça
faisait un reset). Mais ça ne marche toujours pas et je récupère cette erreur
11 dans les première minutes d’un nouveau cycle de lavage…
Un problème de pompe de cyclage et sa turbine ?
J’ai désencastré le LV et ouvert le fond. Mais là je ne sais pas quoi faire,
ni même si c’était utile….
<http://www.cjoint.com/doc/17_09/GIhmzjt8gdY_IMG-6598.JPG>
A l’aide !
;-)
merci
Paul
http://experts-univers.com/panne-11-hotpoint-ariston-lft-228-ha.html#repondre
jdd
2017-09-07 12:58:13 UTC
Permalink
Post by bp
http://experts-univers.com/panne-11-hotpoint-ariston-lft-228-ha.html#repondre
j'ai failli dire "réinstallez Windows", j'étais pas loin :-(

jdd
--
http://dodin.org
paul
2017-09-07 13:12:41 UTC
Permalink
Post by bp
Post by paul
Bonjour,
en ce moment rien ne marche pour moi…
j’ai un problème sur un lave vaisselle Hotpoint Ariston LFT 228 A /HA
J’ai le code erreur 11
Pourtant je ne crois pas (j'espère) que ça soit un gros problème : le
lave-vaisselle était déjà en marche sur un programme long. Trop long et
j’étais pressé : j’ai éteint le LV - rallumé - sélectionné un programme
rapide - je crois me souvenir d’avoir entendu le lave vaisselle se
purger (?) et redémarrer sur le cycle court… … mais PAF clignotements
et erreur 11.
Je l’ai mis hors tension électrique pendant quelques temps (j’ai lu que
ça faisait un reset). Mais ça ne marche toujours pas et je récupère
cette erreur 11 dans les première minutes d’un nouveau cycle de lavage…
Un problème de pompe de cyclage et sa turbine ?
J’ai désencastré le LV et ouvert le fond. Mais là je ne sais pas quoi
faire, ni même si c’était utile….
<http://www.cjoint.com/doc/17_09/GIhmzjt8gdY_IMG-6598.JPG>
A l’aide !
;-)
merci
Paul
http://experts-univers.com/panne-11-hotpoint-ariston-lft-228-ha.html#repondre
Oui j'ai effectivement ouvert ce post là-bas et trouvé quelqu'un assez
sympa pour répondre.
Mais là il y a urgence : le lave-vaisselle est couché dans la cuisine.
Et avec une réponse par jour je craignais de devoir le laisser trop
longtemps par terre...
C'est pour ça que j'ai posté ici, car le groupe est très actif.
;-)
Eric Giffard
2017-09-07 16:17:51 UTC
Permalink
Post by paul
Bonjour,
en ce moment rien ne marche pour moi…
j’ai un problème sur un lave vaisselle Hotpoint Ariston LFT 228 A /HA
J’ai le code erreur 11
Pourtant je ne crois pas (j'espère) que ça soit un gros problème : le
lave-vaisselle était déjà en marche sur un programme long. Trop long et
j’étais pressé : j’ai éteint le LV - rallumé - sélectionné un programme
rapide - je crois me souvenir d’avoir entendu le lave vaisselle se purger (?)
et redémarrer sur le cycle court… … mais PAF clignotements et erreur 11.
Je l’ai mis hors tension électrique pendant quelques temps (j’ai lu que ça
faisait un reset). Mais ça ne marche toujours pas et je récupère cette erreur
11 dans les première minutes d’un nouveau cycle de lavage…
Un problème de pompe de cyclage et sa turbine ?
J’ai désencastré le LV et ouvert le fond. Mais là je ne sais pas quoi faire,
ni même si c’était utile….
<http://www.cjoint.com/doc/17_09/GIhmzjt8gdY_IMG-6598.JPG>
A l’aide !
;-)
merci
Paul
Trouvé ça :
http://mesnotices.20minutes.fr/pieces-detachees/electromenager/code-erreur/lave-vaisselle/hotpoint-ariston/solution-erreur-a11-et-11-lave-vaisselle-hotpoint-ariston-diagnostic-et-solutions;226.html

Si ça peut aider

Cdlt

Eric Giffard
jdd
2017-09-07 17:36:10 UTC
Permalink
Post by Eric Giffard
http://mesnotices.20minutes.fr/pieces-detachees/electromenager/code-erreur/lave-vaisselle/hotpoint-ariston/solution-erreur-a11-et-11-lave-vaisselle-hotpoint-ariston-diagnostic-et-solutions;226.html
il a l'air pas mal, ce site :-)

jdd
--
http://dodin.org
e***@gmail.com
2020-01-15 13:37:23 UTC
Permalink
Post by paul
Bonjour,
en ce moment rien ne marche pour moi…
j’ai un problème sur un lave vaisselle Hotpoint Ariston LFT 228 A /HA
J’ai le code erreur 11
Pourtant je ne crois pas (j'espère) que ça soit un gros problème : le
lave-vaisselle était déjà en marche sur un programme long. Trop long et
j’étais pressé : j’ai éteint le LV - rallumé - sélectionné un programme
rapide - je crois me souvenir d’avoir entendu le lave vaisselle se
purger (?) et redémarrer sur le cycle court… … mais PAF clignotements
et erreur 11.
Je l’ai mis hors tension électrique pendant quelques temps (j’ai lu que
ça faisait un reset). Mais ça ne marche toujours pas et je récupère
cette erreur 11 dans les première minutes d’un nouveau cycle de lavage…
Un problème de pompe de cyclage et sa turbine ?
J’ai désencastré le LV et ouvert le fond. Mais là je ne sais pas quoi
faire, ni même si c’était utile….
<http://www.cjoint.com/doc/17_09/GIhmzjt8gdY_IMG-6598.JPG>
A l’aide !
;-)
merci
Paul
Un grand merci à paul et à eric le symbole A11 s'affichait et j'allais faire venir un dépanneur j'ai suivi vos conseils judicieux : j'ai aspiré l'eau au fond du lave vaisselle vérifié les bras : ils étaient propres remis en route l'appareil et miracle :
e***@gmail.com
2020-01-15 13:40:07 UTC
Permalink
Post by paul
Bonjour,
en ce moment rien ne marche pour moi…
j’ai un problème sur un lave vaisselle Hotpoint Ariston LFT 228 A /HA
J’ai le code erreur 11
Pourtant je ne crois pas (j'espère) que ça soit un gros problème : le
lave-vaisselle était déjà en marche sur un programme long. Trop long et
j’étais pressé : j’ai éteint le LV - rallumé - sélectionné un programme
rapide - je crois me souvenir d’avoir entendu le lave vaisselle se
purger (?) et redémarrer sur le cycle court… … mais PAF clignotements
et erreur 11.
Je l’ai mis hors tension électrique pendant quelques temps (j’ai lu que
ça faisait un reset). Mais ça ne marche toujours pas et je récupère
cette erreur 11 dans les première minutes d’un nouveau cycle de lavage…
Un problème de pompe de cyclage et sa turbine ?
J’ai désencastré le LV et ouvert le fond. Mais là je ne sais pas quoi
faire, ni même si c’était utile….
<http://www.cjoint.com/doc/17_09/GIhmzjt8gdY_IMG-6598.JPG>
A l’aide !
;-)
merci
Paul
Un grand merci à paul et à eric le symbole A11 s'affichait et j'allais faire venir un dépanneur j'ai suivi vos conseils judicieux : j'ai aspiré l'eau au fond du lave vaisselle vérifié les bras : ils étaient propres remis en route l'appareil et miracle : A11 n'apparaît plus pourvu que ça dure !!!
je suis enchantée merci encore
Michel
2020-01-15 13:40:40 UTC
Permalink
Post by paul
Bonjour,
en ce moment rien ne marche pour moi…
j’ai un problème sur un lave vaisselle Hotpoint Ariston LFT 228 A /HA
J’ai le code erreur 11
Pourtant je ne crois pas (j'espère) que ça soit un gros problème : le
lave-vaisselle était déjà en marche sur un programme long. Trop long et
j’étais pressé : j’ai éteint le LV - rallumé - sélectionné un programme
rapide - je crois me souvenir d’avoir entendu le lave vaisselle se
purger (?) et redémarrer sur le cycle court… … mais PAF clignotements
et erreur 11.
Je l’ai mis hors tension électrique pendant quelques temps (j’ai lu que
ça faisait un reset). Mais ça ne marche toujours pas et je récupère
cette erreur 11 dans les première minutes d’un nouveau cycle de lavage…
Un problème de pompe de cyclage et sa turbine ?
J’ai désencastré le LV et ouvert le fond. Mais là je ne sais pas quoi
faire, ni même si c’était utile….
<http://www.cjoint.com/doc/17_09/GIhmzjt8gdY_IMG-6598.JPG>
A l’aide !
;-)
merci
Paul
Tout ça en même pas 3 ans... La grande classe!

Loading...