Discussion:
boutons de commande de fenetre et rétros cd c4 picasso
(trop ancien pour répondre)
jdd
2019-10-18 14:02:55 UTC
Permalink
Bonjour,

Je me heurte à un problème de fonctionnement de cet ensemble.

Il s'agit de la commande, côté conducteur, de fenêtres (4) et de
rétroviseur (électrique, non rabattable). Démonté, ça donne ça:

https://ncloud.zaclys.com/index.php/s/pJY4gL8t4Mymptw

on trouve partout à vil prix le modèle visuellement identique, mais pour
c4 (donc non picasso) et sur ces modèles la commande des rétroviseurs ne
marche pas. pas de modèle pour c4 picasso, sauf, peut-être un modèle à
plus de 60 euros (il y en a, mais indisponibles)

Dans mon cas, initialement, c'est la commande de la fenêtre du
conducteur qui ne marche pas bien. elle ne va pas toujours dans le bon
sens (on appuie pour monter, elle descend et vice versa), et même
maintenant elle ouvre et reste ouverte.

J'en étais resté aux commandes par inters mécaniques... j'ai donc
commencé par inonder le bouton de wd40, et ca marchait quelques temps,
avant de rebloquer.

là j'ai acheté un modèle à 13 euros, constaté que c'était bien plus
facile à démonter que ce que je pensais, mais qu'avec les rétros ne
marchent pas.

En pratique ca ressemble à une télécommande de téléviseur.

J'ai donc démonté la vieille machine, je l'ai nettoyée à fond, et elle
marche de façon encore plus aléatoire... maintenant les 4 fenêtres ont
des vapeurs.

vu que je m'attends à ce que la pièce originale vaille dans les 100
euros, j'aimerais bien réparer l'ancienne.

La partie électronique doit fonctionner car je peux (heureusement)
refermer les 4 vitres en sortant de la voiture, avec la télécommande.

système multiplexé et j'ai l'impression que chaque bouton commande
*deux* contacts (8 tiges pour 4 boutons)

et avec un système comme ça, pourquoi le rétro ne marcherais pas sur les
modèles neufs? (attesté pat beaucoup de remarques, sur amazon, par exemple)

merci
jdd
--
http://dodin.org
Chab
2019-10-18 14:33:06 UTC
Permalink
Post by jdd
Bonjour,
Je me heurte à un problème de fonctionnement de cet ensemble.
Il s'agit de la commande, côté conducteur, de fenêtres (4) et de
https://ncloud.zaclys.com/index.php/s/pJY4gL8t4Mymptw
on trouve partout à vil prix le modèle visuellement identique, mais pour
c4 (donc non picasso) et sur ces modèles la commande des rétroviseurs ne
marche pas. pas de modèle pour c4 picasso, sauf, peut-être un modèle à
plus de 60 euros (il y en a, mais indisponibles)
Dans mon cas, initialement, c'est la commande de la fenêtre du
conducteur qui ne marche pas bien. elle ne va pas toujours dans le bon
sens (on appuie pour monter, elle descend et vice versa), et même
maintenant elle ouvre et reste ouverte.
J'en étais resté aux commandes par inters mécaniques... j'ai donc
commencé par inonder le bouton de wd40, et ca marchait quelques temps,
avant de rebloquer.
là j'ai acheté un modèle à 13 euros, constaté que c'était bien plus
facile à démonter que ce que je pensais, mais qu'avec les rétros ne
marchent pas.
En pratique ca ressemble à une télécommande de téléviseur.
J'ai donc démonté la vieille machine, je l'ai nettoyée à fond, et elle
marche de façon encore plus aléatoire... maintenant les 4 fenêtres ont
des vapeurs.
vu que je m'attends à ce que la pièce originale vaille dans les 100
euros, j'aimerais bien réparer l'ancienne.
La partie électronique doit fonctionner car je peux (heureusement)
refermer les 4 vitres en sortant de la voiture, avec la télécommande.
système multiplexé et j'ai l'impression que chaque bouton commande
*deux* contacts (8 tiges pour 4 boutons)
et avec un système comme ça, pourquoi le rétro ne marcherais pas sur les
modèles neufs? (attesté pat beaucoup de remarques, sur amazon, par exemple)
merci
jdd
Slt jdd

Tu ferais peut-être mieux de poster sur le forum auto Caradisiac, c'est
là que je vais quand j'ai un prob de voiture.
Chab
jdd
2019-10-18 14:12:39 UTC
Permalink
Post by Chab
Tu ferais peut-être mieux de poster sur le forum auto Caradisiac, c'est
là que je vais quand j'ai un prob de voiture.
Chab
je connais, mais là c'est plutôt pour bricoler une télécommande :-))

l'un n'empêche pas l'autre si personne n'a d'idée ici

merci
jdd
--
http://dodin.org
Alf92
2019-10-18 23:16:15 UTC
Permalink
Post by jdd
Je me heurte à un problème de fonctionnement de cet ensemble.
https://ncloud.zaclys.com/index.php/s/pJY4gL8t4Mymptw
contacts en cahoutchouc graphité usés.
solution simple :
tu vires toute trace de WD40 avec un nettoyage doux au liquide
vaisselle et à la brosse à dent, partie dure (électronique) et souple
(contacts caoutchoutés).
tu trouves du scotch double face relativement fin et tu colles d'un
coté du papier d'alu.
avec un emporte-pièce (ou une trouyoteuse) tu découpes dedans des
confétis.
Loading Image...
tu les colles ensuite (avec l'autre face du double face) sur la partie
souple préalablement nettoyée.
tu remontes.

j'ai fait ça avec une télécommande de télé, ça fait 5 ans qu'elle
(re)fonctionne.
jdd
2019-10-19 06:53:50 UTC
Permalink
Post by jdd
Je me heurte à un problème de fonctionnement de cet ensemble.
https://ncloud.zaclys.com/index.php/s/pJY4gL8t4Mymptw
contacts en caoutchouc graphité usés.
peut-être, et ça doit perturber la logique qui est derrière
tu vires toute trace de WD40 avec un nettoyage doux au liquide
vaisselle et à la brosse à dent, partie dure (électronique) et souple
(contacts caoutchoutés).
ça je viens de le faire (à l'alcool)
tu trouves du scotch double face relativement fin et tu colles d'un
coté du papier d'alu.
j'ai du ruban d'alu autocollant, ca doit être encore mieux, non?

https://www.amazon.fr/aluminium-adhesif

merci
jdd
--
http://dodin.org
Gloops
2019-10-19 10:08:40 UTC
Permalink
Post by jdd
Post by jdd
Je me heurte à un problème de fonctionnement de cet ensemble.
https://ncloud.zaclys.com/index.php/s/pJY4gL8t4Mymptw
contacts en caoutchouc graphité usés.
peut-être, et ça doit perturber la logique qui est derrière
tu vires toute trace de WD40 avec un nettoyage doux au liquide
vaisselle et à la brosse à dent, partie dure (électronique) et souple
(contacts caoutchoutés).
ça je viens de le faire (à l'alcool)
tu trouves du scotch double face relativement fin et tu colles d'un
coté du papier d'alu.
j'ai du ruban d'alu autocollant, ca doit être encore mieux, non?
https://www.amazon.fr/aluminium-adhesif
merci
jdd
Ça se fait aussi en confettis, à ce que j'ai vu :)

Pas forcément adhésif, cela étant.
--
Post by jdd
(origine dans fr.rec.bricolage)
***

Besoin d'un autre système, pas d'un autre gouvernement.
Alf92
2019-10-19 10:28:57 UTC
Permalink
Post by jdd
Post by jdd
Je me heurte à un problème de fonctionnement de cet ensemble.
https://ncloud.zaclys.com/index.php/s/pJY4gL8t4Mymptw
contacts en caoutchouc graphité usés.
peut-être, et ça doit perturber la logique qui est derrière
tu vires toute trace de WD40 avec un nettoyage doux au liquide
vaisselle et à la brosse à dent, partie dure (électronique) et souple
(contacts caoutchoutés).
ça je viens de le faire (à l'alcool)
tu trouves du scotch double face relativement fin et tu colles d'un
coté du papier d'alu.
j'ai du ruban d'alu autocollant, ca doit être encore mieux, non?
https://www.amazon.fr/aluminium-adhesif
oui parfait
attention qu'il n'y ai pas un quelconque isolant sur l'alu (vernis
plastic...)
jdd
2019-10-19 10:48:58 UTC
Permalink
j'ai du ruban d'alu autocollant, ca doit être encore mieux, non?
Post by Alf92
Post by jdd
https://www.amazon.fr/aluminium-adhesif
oui parfait
attention qu'il n'y ai pas un quelconque isolant sur l'alu (vernis
plastic...)
je ne crois pas, mais je vérifierai

merci
jdd
--
http://dodin.org
Doms
2019-10-19 15:27:52 UTC
Permalink
Bonjour,
Post by jdd
je ne crois pas, mais je vérifierai
J'ai réparé une télécommande avec du double face et du papier alu collé
dessus. Pour l'instant, 2 mois que ça fonctionne nickel (et y'a pas de vernis sur
l'alu.

mes 1,5€. Doms.
jdd
2019-10-19 15:33:19 UTC
Permalink
Post by jdd
Bonjour,
Post by jdd
je ne crois pas, mais je vérifierai
J'ai réparé une télécommande avec du double face et du papier alu collé
dessus. Pour l'instant, 2 mois que ça fonctionne nickel (et y'a pas de vernis sur
l'alu.
mes 1,5€. Doms.
merci.

Pour l'instant l'engin est encore en place, après nettoyage, mais il
marche mal et de façon curieuse: fenêtre fermée, je presse le bouton
elle s'ouvre. Je presse elle s'arrête. Je presse pour remonter, elle
descend...

je subodore un problème mécanique (bout de plastique cassé?)

il faudra que je démonte le bouton lui-même pour voir

je ne comprends pas pourquoi su la neuve, les rétros ne marchent pas. Si
je trouve le temps, il faudra que je démonte les deux pour les comparer

jdd
--
http://dodin.org
2019-10-19 05:03:32 UTC
Permalink
Tu peux peu-etre récupérer le circuit de celle là:
https://fr.aliexpress.com/item/32582644852.html?spm=a2g0w.12010612.8148356.6.d2f71ea5fXTSQ8
jdd
2019-10-19 06:55:21 UTC
Permalink
Post by
https://fr.aliexpress.com/item/32582644852.html?spm=a2g0w.12010612.8148356.6.d2f71ea5fXTSQ8
non, ça n'ira pas. Il faudrait que je regarde si le circuit de celle que
j'ai acheté neuve est compatible, mais ce serait vraiment un coup de bol...

et pourquoi les neuves ne font pas marcher les rétros???

merci
jdd
--
http://dodin.org
jdd
2019-10-19 07:07:17 UTC
Permalink
Post by jdd
Post by
https://fr.aliexpress.com/item/32582644852.html?spm=a2g0w.12010612.8148356.6.d2f71ea5fXTSQ8
non, ça n'ira pas. Il faudrait que je regarde si le circuit de celle que
j'ai acheté neuve est compatible, mais ce serait vraiment un coup de bol...
et pourquoi les neuves ne font pas marcher les rétros???
la moins chère que j'ai trouvé identique est celle-là:

https://fr.aliexpress.com/item/33036436242.html

à ce prix, j'hésite à acheter en chine (à moins que celle d'origine ne
soit beaucoup plus chère)

le modèle "picasso" se repère au fait qu'il y a une icône de
verrouillage enfant sur le bouton du bas

merci
jdd
--
http://dodin.org
Loading...