Discussion:
Problème batterie ordi portable
Add Reply
Alf92
2021-01-08 21:00:03 UTC
Réponse
Permalink
Hello

J'ai récupéré un ordi portable qui doit avoir environ 5 ans.

Sa batterie (d'origine) est bien détectée (visible par l'OS) mais elle
ne charge plus. L'icone indique "0%, pas en charge".
Foutue pour foutue j'ai désossé proprement la batterie. Il s'agit de 6
accus 18650 : 3 packs (en série) de 2 accus (en parallèle) pour
atteindre 11,1V (valeur nominale indiqué sur la batterie).
Tensions mesurées : 1 pack à 3,65V et 2 packs à 2,6V.

Avec un chargeur Li-Ion (celui dont j'ai parlé ici il y a qques
semaines (Liitokala Lii-500, Message-ID: <rp8j90$m16$***@dont-email.me> )
j'ai chargé individuellement chaque packs en leur faisant faire un
cycle de charge/décharge/charge. Une fois les 3 packs régénérés à 4,18V
(+/-0,03V) j'ai remonté et réinstallé la batterie dans le portable.

Le problème persiste : batterie est reconnue mais elle ne charge pas
que l'ordi soit allumé ou éteint. l'ordi ne démarre pas non plus sur la
batterie.

Une idée ? Merci
Th.A.C
2021-01-08 21:19:56 UTC
Réponse
Permalink
Post by Alf92
Hello
J'ai récupéré un ordi portable qui doit avoir environ 5 ans.
Sa batterie (d'origine) est bien détectée (visible par l'OS) mais elle
ne charge plus. L'icone indique "0%, pas en charge".
Foutue pour foutue j'ai désossé proprement la batterie. Il s'agit de 6
accus 18650 : 3 packs (en série) de 2 accus (en parallèle) pour
atteindre 11,1V (valeur nominale indiqué sur la batterie).
Tensions mesurées : 1 pack à 3,65V et 2 packs à 2,6V.
Avec un chargeur Li-Ion (celui dont j'ai parlé ici il y a qques
j'ai chargé individuellement chaque packs en leur faisant faire un
cycle de charge/décharge/charge. Une fois les 3 packs régénérés à 4,18V
(+/-0,03V) j'ai remonté et réinstallé la batterie dans le portable.
Le problème persiste : batterie est reconnue mais elle ne charge pas
que l'ordi soit allumé ou éteint. l'ordi ne démarre pas non plus sur la
batterie.
Une idée ? Merci
Sur les batteries pas trop vieilles, l’électronique mémorise plein de
choses comme l’état de la batterie et les erreurs.
Quand la batterie est détectée comme défectueuse, elle est 'marquée' et
l'électronique bloque l'utilisation de la batterie.
(J'avais lu un article en anglais qui expliquait comment réinitialiser
une des puces de la batterie sur du Dell, mais pas moyen de le retrouver...)

J'ai le cas avec une batterie Dell ou j'ai changé les accus, mais trop tard:
elle avait des accus qui étaient en fin de vie mais fonctionnait.
j'ai eu la mauvaise idée de l'oublier quelques mois et quand je l'ai
rebranchée, bernique...
Alf92
2021-01-08 22:52:40 UTC
Réponse
Permalink
Post by Th.A.C
Post by Alf92
Hello
J'ai récupéré un ordi portable qui doit avoir environ 5 ans.
Sa batterie (d'origine) est bien détectée (visible par l'OS) mais elle
ne charge plus. L'icone indique "0%, pas en charge".
Foutue pour foutue j'ai désossé proprement la batterie. Il s'agit de 6
accus 18650 : 3 packs (en série) de 2 accus (en parallèle) pour
atteindre 11,1V (valeur nominale indiqué sur la batterie).
Tensions mesurées : 1 pack à 3,65V et 2 packs à 2,6V.
Avec un chargeur Li-Ion (celui dont j'ai parlé ici il y a qques
j'ai chargé individuellement chaque packs en leur faisant faire un
cycle de charge/décharge/charge. Une fois les 3 packs régénérés à 4,18V
(+/-0,03V) j'ai remonté et réinstallé la batterie dans le portable.
Le problème persiste : batterie est reconnue mais elle ne charge pas
que l'ordi soit allumé ou éteint. l'ordi ne démarre pas non plus sur la
batterie.
Une idée ? Merci
Sur les batteries pas trop vieilles, l’électronique mémorise plein de
choses comme l’état de la batterie et les erreurs.
Quand la batterie est détectée comme défectueuse, elle est 'marquée' et
l'électronique bloque l'utilisation de la batterie.
(J'avais lu un article en anglais qui expliquait comment réinitialiser
une des puces de la batterie sur du Dell, mais pas moyen de le retrouver...)
elle avait des accus qui étaient en fin de vie mais fonctionnait.
j'ai eu la mauvaise idée de l'oublier quelques mois et quand je l'ai
rebranchée, bernique...
c'est exactement ce qui s'est passé : il y a 4 mois la batt
fonctionnait, et là les éléments sont bons individuellement.
Pierre Fonds
2021-01-08 23:04:09 UTC
Réponse
Permalink
Post by Alf92
Post by Th.A.C
Post by Alf92
Hello
J'ai récupéré un ordi portable qui doit avoir environ 5 ans.
Sa batterie (d'origine) est bien détectée (visible par l'OS) mais elle
ne charge plus. L'icone indique "0%, pas en charge".
Foutue pour foutue j'ai désossé proprement la batterie. Il s'agit de 6
accus 18650 : 3 packs (en série) de 2 accus (en parallèle) pour
atteindre 11,1V (valeur nominale indiqué sur la batterie).
Tensions mesurées : 1 pack à 3,65V et 2 packs à 2,6V.
Avec un chargeur Li-Ion (celui dont j'ai parlé ici il y a qques
j'ai chargé individuellement chaque packs en leur faisant faire un
cycle de charge/décharge/charge. Une fois les 3 packs régénérés à 4,18V
(+/-0,03V) j'ai remonté et réinstallé la batterie dans le portable.
Le problème persiste : batterie est reconnue mais elle ne charge pas
que l'ordi soit allumé ou éteint. l'ordi ne démarre pas non plus sur la
batterie.
Une idée ? Merci
Sur les batteries pas trop vieilles, l’électronique mémorise plein de
choses comme l’état de la batterie et les erreurs.
Quand la batterie est détectée comme défectueuse, elle est 'marquée' et
l'électronique bloque l'utilisation de la batterie.
(J'avais lu un article en anglais qui expliquait comment réinitialiser
une des puces de la batterie sur du Dell, mais pas moyen de le retrouver...)
elle avait des accus qui étaient en fin de vie mais fonctionnait.
j'ai eu la mauvaise idée de l'oublier quelques mois et quand je l'ai
rebranchée, bernique...
c'est exactement ce qui s'est passé : il y a 4 mois la batt
fonctionnait, et là les éléments sont bons individuellement.
Le visionnement, sans comprendre la langue peut aider


Plus facile ici:
https://petapixel.com/2017/12/05/revive-dead-rechargeable-battery-30-seconds/
surtout après 55 sec. de visionnement
Alf92
2021-01-08 23:16:50 UTC
Réponse
Permalink
Post by Pierre Fonds
Post by Alf92
c'est exactement ce qui s'est passé : il y a 4 mois la batt
fonctionnait, et là les éléments sont bons individuellement.
Le visionnement, sans comprendre la langue peut aider
http://youtu.be/FMP-ynCZLc8
https://petapixel.com/2017/12/05/revive-dead-rechargeable-battery-30-seconds/
surtout après 55 sec. de visionnement
oui ça c'est pour choquer des éléments récalcitrants
je fais ça depuis des années :-)
https://groups.google.com/g/fr.rec.photo.numerique/c/SR-KJRjaAxw/m/8MbmhYDuJuAJ
Pierre Fonds
2021-01-09 05:01:34 UTC
Réponse
Permalink
Post by Alf92
Post by Pierre Fonds
Post by Alf92
c'est exactement ce qui s'est passé : il y a 4 mois la batt
fonctionnait, et là les éléments sont bons individuellement.
Le visionnement, sans comprendre la langue peut aider
http://youtu.be/FMP-ynCZLc8
https://petapixel.com/2017/12/05/revive-dead-rechargeable-battery-30-seconds/
surtout après 55 sec. de visionnement
oui ça c'est pour choquer des éléments récalcitrants
je fais ça depuis des années :-)
https://groups.google.com/g/fr.rec.photo.numerique/c/SR-KJRjaAxw/m/8MbmhYDuJuAJ
Ah oui, j'avais pas bien compris la demande.
Ton rappel (lien frpn), m'a appris quelque chose avec les LiIon. Merci
Alf92
2021-01-08 23:07:01 UTC
Réponse
Permalink
Post by Alf92
Post by Th.A.C
Post by Alf92
J'ai récupéré un ordi portable qui doit avoir environ 5 ans.
Sa batterie (d'origine) est bien détectée (visible par l'OS) mais elle
ne charge plus. L'icone indique "0%, pas en charge".
Foutue pour foutue j'ai désossé proprement la batterie. Il s'agit de 6
accus 18650 : 3 packs (en série) de 2 accus (en parallèle) pour
atteindre 11,1V (valeur nominale indiqué sur la batterie).
Tensions mesurées : 1 pack à 3,65V et 2 packs à 2,6V.
Avec un chargeur Li-Ion (celui dont j'ai parlé ici il y a qques
j'ai chargé individuellement chaque packs en leur faisant faire un
cycle de charge/décharge/charge. Une fois les 3 packs régénérés à 4,18V
(+/-0,03V) j'ai remonté et réinstallé la batterie dans le portable.
Le problème persiste : batterie est reconnue mais elle ne charge pas
que l'ordi soit allumé ou éteint. l'ordi ne démarre pas non plus sur la
batterie.
Une idée ? Merci
Sur les batteries pas trop vieilles, l’électronique mémorise plein de
choses comme l’état de la batterie et les erreurs.
Quand la batterie est détectée comme défectueuse, elle est 'marquée' et
l'électronique bloque l'utilisation de la batterie.
(J'avais lu un article en anglais qui expliquait comment réinitialiser
une des puces de la batterie sur du Dell, mais pas moyen de le retrouver...)
elle avait des accus qui étaient en fin de vie mais fonctionnait.
j'ai eu la mauvaise idée de l'oublier quelques mois et quand je l'ai
rebranchée, bernique...
c'est exactement ce qui s'est passé : il y a 4 mois la batt
fonctionnait, et là les éléments sont bons individuellement.
je viens de trouver ça :

https://karpsy.ru/en/problemy/sbros-kontrollera-zaryada-akkumulyatora-noutbuka-eshche-raz-pro.html
---------------------
Reset Battery Controller When Replacing Battery Cells

This procedure is required after you have replaced the batteries in the
battery. In general, such a battery repair is carried out in service
centers. It can be done at home, but for this you need to have the
appropriate skills and experience, as well as the necessary equipment.
The procedure for replacing battery cells is also called repackaging.

After the elements are replaced, you need to reset the firmware or
reset the laptop controller. The Battery EEPROM Works utility can be
used for this. What the program does:

Flash the residual capacity (Full Charge Capacity). You set it
according to the real value. That is, for the controller, this value
will become the actual capacity of these battery cells at the moment;
The Cycles Count is cleared;
The Manufacturer Date is set to the current one from your PC.
---------------------

et ça :
https://qpdownload.com/battery-eeprom-works-1/
http://be2works.com

visiblement il faut une carte pour reprogrammer l'eprom...
Alf92
2021-01-08 23:58:17 UTC
Réponse
Permalink
Post by Alf92
Post by Alf92
Post by Th.A.C
Post by Alf92
J'ai récupéré un ordi portable qui doit avoir environ 5 ans.
Sa batterie (d'origine) est bien détectée (visible par l'OS) mais elle
ne charge plus. L'icone indique "0%, pas en charge".
Foutue pour foutue j'ai désossé proprement la batterie. Il s'agit de 6
accus 18650 : 3 packs (en série) de 2 accus (en parallèle) pour
atteindre 11,1V (valeur nominale indiqué sur la batterie).
Tensions mesurées : 1 pack à 3,65V et 2 packs à 2,6V.
Avec un chargeur Li-Ion (celui dont j'ai parlé ici il y a qques
j'ai chargé individuellement chaque packs en leur faisant faire un
cycle de charge/décharge/charge. Une fois les 3 packs régénérés à 4,18V
(+/-0,03V) j'ai remonté et réinstallé la batterie dans le portable.
Le problème persiste : batterie est reconnue mais elle ne charge pas
que l'ordi soit allumé ou éteint. l'ordi ne démarre pas non plus sur la
batterie.
Une idée ? Merci
Sur les batteries pas trop vieilles, l’électronique mémorise plein de
choses comme l’état de la batterie et les erreurs.
Quand la batterie est détectée comme défectueuse, elle est 'marquée' et
l'électronique bloque l'utilisation de la batterie.
(J'avais lu un article en anglais qui expliquait comment réinitialiser
une des puces de la batterie sur du Dell, mais pas moyen de le retrouver...)
J'ai le cas avec une batterie Dell ou j'ai changé les accus, mais trop
tard: elle avait des accus qui étaient en fin de vie mais fonctionnait.
j'ai eu la mauvaise idée de l'oublier quelques mois et quand je l'ai
rebranchée, bernique...
c'est exactement ce qui s'est passé : il y a 4 mois la batt
fonctionnait, et là les éléments sont bons individuellement.
https://karpsy.ru/en/problemy/sbros-kontrollera-zaryada-akkumulyatora-noutbuka-eshche-raz-pro.html
---------------------
Reset Battery Controller When Replacing Battery Cells
This procedure is required after you have replaced the batteries in the
battery. In general, such a battery repair is carried out in service
centers. It can be done at home, but for this you need to have the
appropriate skills and experience, as well as the necessary equipment.
The procedure for replacing battery cells is also called repackaging.
After the elements are replaced, you need to reset the firmware or
reset the laptop controller. The Battery EEPROM Works utility can be
Flash the residual capacity (Full Charge Capacity). You set it
according to the real value. That is, for the controller, this value
will become the actual capacity of these battery cells at the moment;
The Cycles Count is cleared;
The Manufacturer Date is set to the current one from your PC.
---------------------
https://qpdownload.com/battery-eeprom-works-1/
http://be2works.com
visiblement il faut une carte pour reprogrammer l'eprom...
un autre lien sur le sujet :
https://en.teknikmark.com/1830-laptop-battery-resetting-the-controller-flashing-and-resetting
ils déconseillent l'usage de Battery EEPROM Works...

le PCB/controleur :
devant :
Loading Image...
derrière :
Loading Image...

c'est jouable sans matos particulier ?
j'ai peu d'espoir...
jdd
2021-01-09 08:17:16 UTC
Réponse
Permalink
Post by Alf92
c'est jouable sans matos particulier ?
j'ai peu d'espoir...
d'autant qu'aujourd'hui une batterie neuve coûte à peine moins que les
éléments séparés

jdd
--
http://dodin.org
jdd
2021-01-09 08:18:07 UTC
Réponse
Permalink
Post by jdd
Post by Alf92
c'est jouable sans matos particulier ?
j'ai peu d'espoir...
d'autant qu'aujourd'hui une batterie neuve coûte à peine moins que les
éléments séparés
jdd
à peine plus, évidemment, pardon
--
http://dodin.org
Zaza
2021-01-09 10:54:37 UTC
Réponse
Permalink
Post by Alf92
Post by Th.A.C
Post by Alf92
Hello
J'ai récupéré un ordi portable qui doit avoir environ 5 ans.
Sa batterie (d'origine) est bien détectée (visible par l'OS) mais elle
ne charge plus. L'icone indique "0%, pas en charge".
Foutue pour foutue j'ai désossé proprement la batterie. Il s'agit de 6
accus 18650 : 3 packs (en série) de 2 accus (en parallèle) pour
atteindre 11,1V (valeur nominale indiqué sur la batterie).
Tensions mesurées : 1 pack à 3,65V et 2 packs à 2,6V.
Avec un chargeur Li-Ion (celui dont j'ai parlé ici il y a qques
j'ai chargé individuellement chaque packs en leur faisant faire un
cycle de charge/décharge/charge. Une fois les 3 packs régénérés à 4,18V
(+/-0,03V) j'ai remonté et réinstallé la batterie dans le portable.
Le problème persiste : batterie est reconnue mais elle ne charge pas
que l'ordi soit allumé ou éteint. l'ordi ne démarre pas non plus sur la
batterie.
Une idée ? Merci
Sur les batteries pas trop vieilles, l’électronique mémorise plein de
choses comme l’état de la batterie et les erreurs.
Quand la batterie est détectée comme défectueuse, elle est 'marquée' et
l'électronique bloque l'utilisation de la batterie.
(J'avais lu un article en anglais qui expliquait comment réinitialiser
une des puces de la batterie sur du Dell, mais pas moyen de le retrouver...)
elle avait des accus qui étaient en fin de vie mais fonctionnait.
j'ai eu la mauvaise idée de l'oublier quelques mois et quand je l'ai
rebranchée, bernique...
c'est exactement ce qui s'est passé : il y a 4 mois la batt
fonctionnait, et là les éléments sont bons individuellement.
Si cest un Dell
Sur les dell il y a un dialogue permanent entre la batterie et une
carte fille fixée sur la carte mère
J'ai eu ce probleme il y a longtemps et j'avais du 2 fois la faire
changer
Aegidius
2021-01-08 22:13:48 UTC
Réponse
Permalink
Post by Alf92
Hello
J'ai récupéré un ordi portable qui doit avoir environ 5 ans.
Sa batterie (d'origine) est bien détectée (visible par l'OS) mais elle
ne charge plus. L'icone indique "0%, pas en charge".
L'idéal est probablement d'acheter une batterie exotique...
jdd
2021-01-09 08:13:07 UTC
Réponse
Permalink
Post by Alf92
Le problème persiste : batterie est reconnue mais elle ne charge pas
que l'ordi soit allumé ou éteint. l'ordi ne démarre pas non plus sur la
batterie.
Une idée ? Merci
pareil, avec des batteries neuves ça ne marchait pas non plus: circuit
de gestion HS...

une batterie neuve coûte dans les 30€ chez aboutbatteries

jdd
--
http://dodin.org
Every.body
2021-01-09 10:35:26 UTC
Réponse
Permalink
Post by Alf92
Le problème persiste : batterie est reconnue mais elle ne charge pas
que l'ordi soit allumé ou éteint. l'ordi ne démarre pas non plus sur la
batterie.
Une idée ? Merci
pareil, avec des batteries neuves ça ne marchait pas non plus: circuit de
gestion HS...
Alors peut-être un MOSFET HS ?
une batterie neuve coûte dans les 30€ chez aboutbatteries
Tu viens d'écrire que ça ne marchait pas !
jdd
--
J'encule (à sec) ceux qui se prennent pour des gardiens du temple.
jdd
2021-01-09 11:22:03 UTC
Réponse
Permalink
Post by Every.body
Post by jdd
une batterie neuve coûte dans les 30€ chez aboutbatteries
Tu viens d'écrire que ça ne marchait pas !
le changement de *cellule* 18650 ne marche pas, mais une batterie
complète oui (ne pas acheter chez amazon)

jdd
--
http://dodin.org
Every.body
2021-01-09 11:38:43 UTC
Réponse
Permalink
Post by Every.body
Post by jdd
une batterie neuve coûte dans les 30€ chez aboutbatteries
Tu viens d'écrire que ça ne marchait pas !
le changement de *cellule* 18650 ne marche pas, mais une batterie complète
oui (ne pas acheter chez amazon)
Ce n'est pas de ça dont il était question, tu as écrit texto :
"avec des batteries neuves ça ne marchait pas non plus"
Message ID : <5ff96593$0$24251$***@news.free.fr>


C'était dans ma citation et tu viens de le supprimer, par inadvertance
n'est ce pas.
jdd
--
J'encule (à sec) ceux qui se prennent pour des gardiens du temple.
jdd
2021-01-09 12:12:27 UTC
Réponse
Permalink
Post by Every.body
Post by Every.body
Post by jdd
une batterie neuve coûte dans les 30€ chez aboutbatteries
Tu viens d'écrire que ça ne marchait pas !
le changement de *cellule* 18650 ne marche pas, mais une batterie complète
oui (ne pas acheter chez amazon)
"avec des batteries neuves ça ne marchait pas non plus"
C'était dans ma citation et tu viens de le supprimer, par inadvertance
n'est ce pas.
jdd
tu es de mauvaise foi ou tu ne lis pas les post assez lentement. Je
parlais à ce moment de batteries 18650 de remplacement pour réparer
l'ancienne (dans mon cas, c'était même des 16650). Aboutbatterie vends
des batteries complètes prévues pour un pc portable (entre autres)


jdd
--
http://dodin.org
Every.body
2021-01-09 12:37:52 UTC
Réponse
Permalink
Post by jdd
Post by Every.body
Post by Every.body
Post by jdd
une batterie neuve coûte dans les 30€ chez aboutbatteries
Tu viens d'écrire que ça ne marchait pas !
le changement de *cellule* 18650 ne marche pas, mais une batterie complète
oui (ne pas acheter chez amazon)
"avec des batteries neuves ça ne marchait pas non plus"
C'était dans ma citation et tu viens de le supprimer, par inadvertance
n'est ce pas.
jdd
tu es de mauvaise foi
Ben voyons !
Post by jdd
ou tu ne lis pas les post assez lentement. Je parlais à
ce moment de batteries 18650 de remplacement pour réparer l'ancienne (dans
mon cas, c'était même des 16650). Aboutbatterie vends des batteries complètes
prévues pour un pc portable (entre autres)
Je recopie ton post intégralement :

----------------------------------------------------------------
pareil, avec des batteries neuves ça ne marchait pas non plus: circuit
de gestion HS...

une batterie neuve coûte dans les 30€ chez aboutbatteries
----------------------------------------------------------------
Post by jdd
jdd
--
J'encule (à sec) ceux qui se prennent pour des gardiens du temple.
milsabords
2021-01-09 10:52:31 UTC
Réponse
Permalink
Post by Alf92
Hello
J'ai récupéré un ordi portable qui doit avoir environ 5 ans.
Sa batterie (d'origine) est bien détectée (visible par l'OS) mais elle
ne charge plus. L'icone indique "0%, pas en charge".
Foutue pour foutue j'ai désossé proprement la batterie. Il s'agit de 6
accus 18650 : 3 packs (en série) de 2 accus (en parallèle) pour
atteindre 11,1V (valeur nominale indiqué sur la batterie).
Tensions mesurées : 1 pack à 3,65V et 2 packs à 2,6V.
Avec un chargeur Li-Ion (celui dont j'ai parlé ici il y a qques
j'ai chargé individuellement chaque packs en leur faisant faire un
cycle de charge/décharge/charge. Une fois les 3 packs régénérés à 4,18V
(+/-0,03V) j'ai remonté et réinstallé la batterie dans le portable.
Le problème persiste : batterie est reconnue mais elle ne charge pas
que l'ordi soit allumé ou éteint. l'ordi ne démarre pas non plus sur la
batterie.
Une idée ? Merci
J'ai eu ce genre de pb sur un notebook Acer. Résolu par une mise à jour
du BIOS.
Continuer la lecture sur narkive:
Loading...